漏洞信息详情

多款NETGEAR产品缓冲区错误漏洞

  • CNNVD编号:CNNVD-202004-1246
  • 危害等级: 高危
  • CVE编号: CVE-2019-20640
  • 漏洞类型: 缓冲区错误
  • 发布时间: 2020-04-15
  • 威胁类型: 远程或本地
  • 更新时间: 2020-04-26
  • 厂        商:
  • 漏洞来源:

漏洞简介

NETGEAR D3600等都是美国网件(NETGEAR)公司的产品。NETGEAR D3600是一款无线调制解调器。NETGEAR JR6150是一款无线路由器。NETGEAR PR2000是一款无线路由器。

多款NETGEAR产品中存在缓冲区错误漏洞。该漏洞源于网络系统或产品在内存上执行操作时,未正确验证数据边界,导致向关联的其他内存位置上执行了错误的读写操作。攻击者可利用该漏洞导致缓冲区溢出或堆溢出等。以下产品及版本受到影响:NETGEAR D3600 1.0.0.76之前版本;D6000 1.0.0.76之前版本;D6200 1.1.00.32之前版本;D7000 1.0.1.68之前版本;JR6150 1.0.1.18之前版本;PR2000 1.0.0.28之前版本;R6020 1.0.0.38之前版本;R6050 1.0.1.18之前版本;R6080 1.0.0.38之前版本;R6120 1.0.0.46之前版本;R6220 1.1.0.80之前版本;R6260 1.1.0.40之前版本;R6700v2 1.2.0.36之前版本;R6800 1.2.0.36之前版本;R6900v2 1.2.0.36之前版本;WNR2020 1.1.0.62之前版本;XR500 2.3.2.32之前版本。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://kb.netgear.com/000061504/Security-Advisory-for-Pre-Authentication-Stack-Overflow-on-Some-Routers-and-Gateways-PSV-2018-0304

参考网址

来源:CONFIRM

链接:https://kb.netgear.com/000061504/Security-Advisory-for-Pre-Authentication-Stack-Overflow-on-Some-Routers-and-Gateways-PSV-2018-0304

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-20640

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多