漏洞信息详情

Squid 安全漏洞

  • CNNVD编号:CNNVD-202004-1251
  • 危害等级: 中危
  • CVE编号: CVE-2019-12522
  • 漏洞类型: 其他
  • 发布时间: 2020-04-15
  • 威胁类型: 本地
  • 更新时间: 2021-03-11
  • 厂        商:
  • 漏洞来源:

漏洞简介

Squid是一套代理服务器和Web缓存服务器软件。该软件提供缓存万维网、过滤流量、代理上网等功能。

Squid 4.7及之前版本中存在安全漏洞。攻击者可利用该漏洞将权限提升至root。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://github.com/squid-cache/squid

参考网址

来源:CONFIRM

链接:https://security.netapp.com/advisory/ntap-20210205-0006/

来源:MISC

链接:https://gitlab.com/jeriko.one/security/-/blob/master/squid/CVEs/CVE-2019-12522.txt

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-12522

来源:access.redhat.com

链接:https://access.redhat.com/security/cve/cve-2019-12522

受影响实体

    暂无


补丁

    暂无

漏洞信息快速查询

相关漏洞

更多