漏洞信息详情

npm package utils-extend 输入验证错误漏洞

  • CNNVD编号:CNNVD-202004-130
  • 危害等级: 超危
  • CVE编号: CVE-2020-8147
  • 漏洞类型: 输入验证错误
  • 发布时间: 2020-04-03
  • 威胁类型: 远程
  • 更新时间: 2020-04-07
  • 厂        商:
  • 漏洞来源:

漏洞简介

npm package utils-extend是一款轻量级的Node.js实用程序扩展软件包。

npm package utils-extend 1.0.8及之前版本中存在输入验证错误漏洞。远程攻击者可利用该漏洞执行代码或造成拒绝服务。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://www.npmjs.com/package/utils-extend

参考网址

来源:MISC

链接:https://hackerone.com/reports/801522

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-8147

受影响实体

    暂无


补丁

    暂无

漏洞信息快速查询

相关漏洞

更多