漏洞信息详情

Foxit 3D Plugin 缓冲区错误漏洞

  • CNNVD编号:CNNVD-202004-1393
  • 危害等级: 高危
  • CVE编号: CVE-2020-10895
  • 漏洞类型: 缓冲区错误
  • 发布时间: 2020-04-16
  • 威胁类型: 本地
  • 更新时间: 2020-08-12
  • 厂        商:
  • 漏洞来源:

漏洞简介

Foxit 3D Plugin是中国福昕(Foxit)公司的一款使用在PDF文档阅读器中的3D插件。

基于Windows平台的Foxit 3D Plugin Beta 9.7.1.29511及之前版本中U3D对象(PDF文件)的处理过程存在缓冲区错误漏洞,该漏洞源于程序没有正确验证用户提交的数据。远程攻击者可借助恶意的文件或页面利用该漏洞在当前进程的上下文中执行代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://www.foxitsoftware.com/support/security-bulletins.php

参考网址

来源:MISC

链接:https://www.foxitsoftware.com/support/security-bulletins.php

来源:MISC

链接:https://www.zerodayinitiative.com/advisories/ZDI-20-523/

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-10895

来源:www.nsfocus.net

链接:http://www.nsfocus.net/vulndb/47647

来源:www.zerodayinitiative.com

链接:https://www.zerodayinitiative.com/advisories/ZDI-20-523/

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多