漏洞信息详情

Zulip server Markdown parser 跨站脚本漏洞

  • CNNVD编号:CNNVD-202004-1662
  • 危害等级: 中危
  • CVE编号: CVE-2020-9445
  • 漏洞类型: 跨站脚本
  • 发布时间: 2020-04-20
  • 威胁类型: 远程
  • 更新时间: 2020-04-28
  • 厂        商:
  • 漏洞来源:

漏洞简介

Zulip server是美国Zulip公司的一款开源的团队聊天应用程序。Markdown parser是其中的一个Markdown标记语言解析器。

Zulip Server 2.1.3之前版本中的Markdown parser的modal_link功能存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://blog.zulip.org/2020/04/01/zulip-server-2-1-3-security-release/

参考网址

来源:CONFIRM

链接:https://blog.zulip.org/2020/04/01/zulip-server-2-1-3-security-release/

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-9445

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多