漏洞信息详情

PrestaShop 跨站脚本漏洞

  • CNNVD编号:CNNVD-202004-1663
  • 危害等级: 中危
  • CVE编号: CVE-2020-5264
  • 漏洞类型: 跨站脚本
  • 发布时间: 2020-04-20
  • 威胁类型: 远程
  • 更新时间: 2020-04-24
  • 厂        商:
  • 漏洞来源:

漏洞简介

PrestaShop是美国PrestaShop公司的一套开源的电子商务解决方案。该方案提供多种支付方式、短消息提醒和商品图片缩放等功能。

PrestaShop 1.7.6.5之前版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://github.com/PrestaShop/PrestaShop/security/advisories/GHSA-48vj-vvr6-jj4f

参考网址

来源:CONFIRM

链接:https://github.com/PrestaShop/PrestaShop/security/advisories/GHSA-48vj-vvr6-jj4f

来源:CONFIRM

链接:https://github.com/PrestaShop/PrestaShop/commit/06b7765c91c58e09ab4f8ddafbde02070fcb6f3a

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-5264

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多