漏洞信息详情

D-Link DSL-2640B B2 缓冲区错误漏洞

  • CNNVD编号:CNNVD-202004-1667
  • 危害等级: 高危
  • CVE编号: CVE-2020-9276
  • 漏洞类型: 缓冲区错误
  • 发布时间: 2020-04-20
  • 威胁类型: 远程
  • 更新时间: 2020-04-29
  • 厂        商:
  • 漏洞来源:

漏洞简介

D-Link DSL-2640B B2是中国台湾友讯(D-Link)公司的一款无线路由器。

D-Link DSL-2640B B2 EU_4.01B版本中的‘do_cgi()’函数存在缓冲区错误漏洞。攻击者可通过在URL中提供恶意的cgi模块名利用该漏洞利用该漏洞在设备上以管理权限执行代码。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://www.dlink.com/

参考网址

来源:MISC

链接:https://raelize.com/advisories/CVE-2020-9276_D-Link-DSL-2640B_do_cgi-buffer-overflow_v1.0.txt

来源:MISC

链接:https://www.dlink.com/en/security-bulletin

来源:MISC

链接:https://raelize.com/posts/d-link-dsl-2640b-security-advisories/

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-9276

受影响实体

    暂无


补丁

    暂无

漏洞信息快速查询

相关漏洞

更多