漏洞信息详情

Fuji Electric V-Server Lite 缓冲区错误漏洞

  • CNNVD编号:CNNVD-202004-374
  • 危害等级: 高危
  • CVE编号: CVE-2020-10646
  • 漏洞类型: 缓冲区错误
  • 发布时间: 2020-04-07
  • 威胁类型: 本地
  • 更新时间: 2020-08-13
  • 厂        商:
  • 漏洞来源:

漏洞简介

Fuji Electric V-Server是日本富士电机(Fuji Electric)公司的一套用于收集和管理实时现场数据的软件。

Fuji Electric V-Server Lite 4.0.9.0之前版本中存在缓冲区错误漏洞,该漏洞源于程序中边界检查不正确。攻击者可借助特制的VPR文件利用该漏洞在系统上执行任意代码,或者导致应用程序崩溃。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,详情请关注厂商主页:

https://www.fujielectric.com/

参考网址

来源:www.nsfocus.net

链接:http://www.nsfocus.net/vulndb/47741

来源:www.zerodayinitiative.com

链接:https://www.zerodayinitiative.com/advisories/ZDI-20-452/

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-10646

来源:www.us-cert.gov

链接:https://www.us-cert.gov/ics/advisories/icsa-20-098-04

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2020.1254/

来源:www.nsfocus.net

链接:http://www.nsfocus.net/vulndb/47584

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多