漏洞信息详情

Aviatrix Systems Controller 信息泄露漏洞

  • CNNVD编号:CNNVD-202005-1147
  • 危害等级: 中危
  • CVE编号: CVE-2020-13413
  • 漏洞类型: 信息泄露
  • 发布时间: 2020-05-22
  • 威胁类型: 远程
  • 更新时间: 2021-12-02
  • 厂        商:
  • 漏洞来源:

漏洞简介

Aviatrix Systems Controller是美国Aviatrix Systems公司的一款用于Aviatrix Systems解决方案的业务流程和管理的集中控制面板。

Aviatrix Systems Controller 5.4.1204之前版本中存在安全漏洞,该漏洞源于来自API的响应存在差异。攻击者可通过实施暴力破解攻击利用该漏洞枚举有效的用户名。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://docs.aviatrix.com/HowTos/security_bulletin_article.html#observable-response-discrepancy-from-api

参考网址

来源:MISC

链接:https://www.criticalstart.com/multiple-vulnerabilities-discovered-in-aviatrix/

来源:MISC

链接:https://docs.aviatrix.com/HowTos/security_bulletin_article.html#observable-response-discrepancy-from-api

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-13413

来源:www.nsfocus.net

链接:http://www.nsfocus.net/vulndb/48428

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多