漏洞信息详情

Aviatrix Systems Controller 跨站请求伪造漏洞

  • CNNVD编号:CNNVD-202005-1148
  • 危害等级: 高危
  • CVE编号: CVE-2020-13412
  • 漏洞类型: 跨站请求伪造
  • 发布时间: 2020-05-22
  • 威胁类型: 远程
  • 更新时间: 2020-05-27
  • 厂        商:
  • 漏洞来源:

漏洞简介

Aviatrix Systems Controller是美国Aviatrix Systems公司的一款用于Aviatrix Systems解决方案的业务流程和管理的集中控制面板。

Aviatrix Systems Controller 5.4.1204之前版本中存在跨站请求伪造漏洞。该漏洞源于WEB应用未充分验证请求是否来自可信用户。攻击者可利用该漏洞通过受影响客户端向服务器发送非预期的请求。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://docs.aviatrix.com/HowTos/security_bulletin_article.html#cross-site-request-forgery-csrf

参考网址

来源:MISC

链接:https://docs.aviatrix.com/HowTos/security_bulletin_article.html#cross-site-request-forgery-csrf

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-13412

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多