漏洞信息详情

Aviatrix Systems Controller 跨站请求伪造漏洞

  • CNNVD编号:CNNVD-202005-1152
  • 危害等级: 中危
  • CVE编号: CVE-2020-13416
  • 漏洞类型: 跨站请求伪造
  • 发布时间: 2020-05-22
  • 威胁类型: 远程
  • 更新时间: 2020-08-18
  • 厂        商:
  • 漏洞来源:

漏洞简介

Aviatrix Systems Controller是美国Aviatrix Systems公司的一款用于Aviatrix Systems解决方案的业务流程和管理的集中控制面板。

Aviatrix Systems Controller 5.4.1066之前版本中存在跨站请求伪造漏洞,该漏洞源于在调用API时,不需要Controller Web Interface会话令牌参数。攻击者可利用该漏洞重置密码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://docs.aviatrix.com/HowTos/security_bulletin_article.html#csrf-on-password-reset

参考网址

来源:MISC

链接:https://docs.aviatrix.com/HowTos/security_bulletin_article.html#csrf-on-password-reset

来源:www.nsfocus.net

链接:http://www.nsfocus.net/vulndb/47851

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-13416

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多