漏洞信息详情

Wiki.js 跨站脚本漏洞

  • CNNVD编号:CNNVD-202005-141
  • 危害等级: 中危
  • CVE编号: CVE-2020-11051
  • 漏洞类型: 跨站脚本
  • 发布时间: 2020-05-05
  • 威胁类型: 远程
  • 更新时间: 2020-08-06
  • 厂        商:
  • 漏洞来源:

漏洞简介

Wiki.js是Requarks.io团队的一套基于Node.js并使用JavaScript语言编写的开源Wiki软件。

Wiki.js 2.3.81之前版本中的Markdown边界器存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://github.com/Requarks/wiki/security/advisories/GHSA-vj72-c9vq-qxrv

参考网址

来源:CONFIRM

链接:https://github.com/Requarks/wiki/security/advisories/GHSA-vj72-c9vq-qxrv

来源:MISC

链接:https://github.com/Requarks/wiki/commit/05e8a71ceff39167aee830ba8ad5eb0161f2911a

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-11051

来源:www.nsfocus.net

链接:http://www.nsfocus.net/vulndb/47441

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多