漏洞信息详情

WordPress mappress-google-maps-for-wordpress 代码问题漏洞

  • CNNVD编号:CNNVD-202005-1430
  • 危害等级: 高危
  • CVE编号: CVE-2020-12675
  • 漏洞类型: 代码问题
  • 发布时间: 2020-05-29
  • 威胁类型: 远程
  • 更新时间: 2020-08-05
  • 厂        商:
  • 漏洞来源:

漏洞简介

WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。mappress-google-maps-for-wordpress是使用在其中的一个交互式地图插件。

WordPress mappress-google-maps-for-wordpress 2.54.6之前版本中存在代码问题漏洞,该漏洞源于程序没有正确检查AJAX功能。远程攻击者可利用该漏洞执行代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://wpvulndb.com/vulnerabilities/10246

参考网址

来源:MISC

链接:https://blog.alertlogic.com/alert-logic-threat-research-team-identifies-new-vulnerability-cve-2020-12675-in-mappress-plugin-for-wordpress/

来源:MISC

链接:https://wordpress.org/plugins/mappress-google-maps-for-wordpress/#developers

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-12675

来源:www.nsfocus.net

链接:http://www.nsfocus.net/vulndb/47432

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多