漏洞信息详情

NetworkManager 访问控制错误漏洞

  • CNNVD编号:CNNVD-202005-1449
  • 危害等级: 中危
  • CVE编号: CVE-2020-10754
  • 漏洞类型: 访问控制错误
  • 发布时间: 2020-05-29
  • 威胁类型: 远程
  • 更新时间: 2021-11-05
  • 厂        商:
  • 漏洞来源: Red Hat

漏洞简介

NetworkManager是一款网络管理守护程序。

NetworkManager中存在安全漏洞,该漏洞源于nmcli(命令行接口)并没有执行802-1x.ca-path和802-1x.phase2-ca-path的设置。目前尚无此漏洞的相关信息,请随时关注CNNVD或厂商公告。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://gitlab.freedesktop.org/NetworkManager/NetworkManager/-/commit/8affcc19b61fc3c516474ba075e61b82030feeb4

参考网址

来源:FEDORA

链接:https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/44FTVXWKDYIAMOOP2PZMUY3D2QNWAVBZ/

来源:CONFIRM

链接:https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2020-10754

来源:www.ibm.com

链接:https://www.ibm.com/support/pages/node/6455281

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2020.2593/

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2020.2498/

来源:www.ibm.com

链接:https://www.ibm.com/blogs/psirt/security-bulletin-ibm-qradar-siem-is-vulnerable-to-using-components-with-known-vulnerabilities-6/

来源:vigilance.fr

链接:https://vigilance.fr/vulnerability/NetworkManager-lack-of-authentication-32364

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2021.0319/

来源:www.ibm.com

链接:https://www.ibm.com/blogs/psirt/security-bulletin-ibm-qradar-siem-is-vulnerable-to-using-components-with-known-vulnerabilities-4/

来源:access.redhat.com

链接:https://access.redhat.com/security/cve/cve-2020-10754

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2020.3360/

来源:packetstormsecurity.com

链接:https://packetstormsecurity.com/files/158489/Red-Hat-Security-Advisory-2020-3011-01.html

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-10754

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2021.0386/

来源:www.ibm.com

链接:https://www.ibm.com/blogs/psirt/security-bulletin-ibm-security-guardium-is-affected-by-multiple-vulnerabilities-6/

来源:www.ibm.com

链接:https://www.ibm.com/blogs/psirt/security-bulletin-ibm-security-guardium-is-affected-by-multiple-vulnerabilities-4/

来源:www.ibm.com

链接:https://www.ibm.com/blogs/psirt/security-bulletin-ibm-security-guardium-is-affected-by-multiple-vulnerabilities-5/

来源:packetstormsecurity.com

链接:https://packetstormsecurity.com/files/159397/Red-Hat-Security-Advisory-2020-4003-01.html

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多