漏洞信息详情

Grin 安全漏洞

  • CNNVD编号:CNNVD-202005-158
  • 危害等级: 中危
  • CVE编号: CVE-2020-12439
  • 漏洞类型: 其他
  • 发布时间: 2020-05-05
  • 威胁类型: 远程
  • 更新时间: 2020-08-10
  • 厂        商:
  • 漏洞来源:

漏洞简介

Grin是一款MimbleWimble协议的实现。

Grin 3.1.0之前版本中存在安全漏洞。攻击者可利用该漏洞影响数据的可用性。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://github.com/mimblewimble/grin/pull/3236

参考网址

来源:CONFIRM

链接:https://github.com/mimblewimble/grin/issues/3235

来源:CONFIRM

链接:https://github.com/mimblewimble/grin-security/blob/master/CVEs/CVE-2020-12439.md

来源:CONFIRM

链接:https://github.com/mimblewimble/grin/pull/3236

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-12439

来源:www.nsfocus.net

链接:http://www.nsfocus.net/vulndb/47550

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多