漏洞信息详情

vBulletin 访问控制错误漏洞

  • CNNVD编号:CNNVD-202005-315
  • 危害等级: 超危
  • CVE编号: CVE-2020-12720
  • 漏洞类型: 访问控制错误
  • 发布时间: 2020-05-07
  • 威胁类型: 远程
  • 更新时间: 2022-04-28
  • 厂        商:
  • 漏洞来源: Charles FOL, Zenof...

漏洞简介

vBulletin是美国InternetBrands和vBulletinSolutions公司的一款基于PHP和MySQL的开源Web论坛程序。

vBulletin 5.5.6pl1之前版本、5.6.0pl1之前的5.6.0版本和5.6.1pl1之前的5.6.1版本中存在安全漏洞,该漏洞源于不正确的访问控制。目前尚无此漏洞的相关信息,请随时关注CNNVD或厂商公告。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://forum.vbulletin.com/forum/vbulletin-announcements/vbulletin-announcements_aa/4440032-vbulletin-5-6-1-security-patch-level-1

参考网址

来源:MISC

链接:https://packetstormsecurity.com/files/157716/vBulletin-5.6.1-SQL-Injection.html

来源:MISC

链接:https://packetstormsecurity.com/files/157904/vBulletin-5.6.1-SQL-Injection.html

来源:MISC

链接:https://forum.vbulletin.com/forum/vbulletin-announcements/vbulletin-announcements_aa/4440032-vbulletin-5-6-1-security-patch-level-1

来源:MISC

链接:https://attackerkb.com/topics/RSDAFLik92/cve-2020-12720-vbulletin-incorrect-access-control

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-12720

来源:packetstormsecurity.com

链接:https://packetstormsecurity.com/files/157716/vBulletin-5.6.1-SQL-Injection.html

来源:packetstormsecurity.com

链接:https://packetstormsecurity.com/files/157904/vBulletin-5.6.1-SQL-Injection.html

来源:cxsecurity.com

链接:https://cxsecurity.com/issue/WLB-2020050139

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多