漏洞信息详情

Shopizer 跨站脚本漏洞

  • CNNVD编号:CNNVD-202005-363
  • 危害等级: 中危
  • CVE编号: CVE-2020-11006
  • 漏洞类型: 跨站脚本
  • 发布时间: 2020-05-08
  • 威胁类型: 远程
  • 更新时间: 2020-08-28
  • 厂        商:
  • 漏洞来源:

漏洞简介

Shopizer是Shopizer团队的一套基于Java的开源电子商务解决方案。

Shopizer 2.11.0之前版本中存在安全漏洞。攻击者可利用该漏洞注入脚本并将其保存在数据库中,进而执行该脚本。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://github.com/shopizer-ecommerce/shopizer/commit/929ca0839a80c6f4dad087e0259089908787ad2a

参考网址

来源:CONFIRM

链接:https://github.com/shopizer-ecommerce/shopizer/security/advisories/GHSA-8pc4-gvfw-634p

来源:MISC

链接:https://github.com/shopizer-ecommerce/shopizer/commit/929ca0839a80c6f4dad087e0259089908787ad2a

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-11006

来源:www.nsfocus.net

链接:http://www.nsfocus.net/vulndb/48173

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多