漏洞信息详情

Zephyr 信任管理问题漏洞

  • CNNVD编号:CNNVD-202005-450
  • 危害等级: 中危
  • CVE编号: CVE-2020-10059
  • 漏洞类型: 信任管理问题
  • 发布时间: 2020-05-11
  • 威胁类型: 远程
  • 更新时间: 2020-06-08
  • 厂        商:
  • 漏洞来源:

漏洞简介

Zephyr是美国Linux基金会的一套开源的小型的可缩放的实时操作系统。

Zephyr 2.1.0及之后版本(2.2.0版本已修复)中的UpdateHub模块存在信任管理问题漏洞,该漏洞源于程序禁用了DTLS对等检查。攻击者可利用该漏洞进行中间人攻击。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://docs.zephyrproject.org/latest/security/vulnerabilities.html#CVE-2020-10067

参考网址

来源:MISC

链接:https://zephyrprojectsec.atlassian.net/browse/ZEPSEC-36

来源:MISC

链接:https://docs.zephyrproject.org/latest/security/vulnerabilities.html#CVE-2020-10059

来源:MISC

链接:https://docs.zephyrproject.org/latest/security/vulnerabilities.html#cve-2020-10059

来源:MISC

链接:https://github.com/zephyrproject-rtos/zephyr/pull/24999

来源:MISC

链接:https://github.com/zephyrproject-rtos/zephyr/pull/24954

来源:MISC

链接:https://github.com/zephyrproject-rtos/zephyr/pull/24997

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-10059

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多