漏洞信息详情

SLP Validate 安全漏洞

  • CNNVD编号:CNNVD-202005-490
  • 危害等级: 高危
  • CVE编号: CVE-2020-11072
  • 漏洞类型: 其他
  • 发布时间: 2020-05-11
  • 威胁类型: 远程
  • 更新时间: 2020-05-22
  • 厂        商:
  • 漏洞来源:

漏洞简介

slp-validate是一款轻量级SLP(简单账本协议)验证器,它具有预广播验证和刻录保护等功能。slpjs是一款用于验证和构建简单账本协议(SLP)的JavaScript库。

SLP Validate 1.2.1之前版本中存在安全漏洞。攻击者可利用该漏洞破坏用于产生代币(token)的baton。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://github.com/simpleledger/slp-validate/security/advisories/GHSA-4w97-57v2-3w44

参考网址

来源:CONFIRM

链接:https://github.com/simpleledger/slp-validate/security/advisories/GHSA-4w97-57v2-3w44

来源:MISC

链接:https://github.com/simpleledger/slp-validate/commit/cde95c0c6470dceb4f023cd462f904135ebd73e7

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-11072

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多