漏洞信息详情

IBM i2 Analysts Notebook和IBM i2 Analysts Notebook Premium 缓冲区错误漏洞

  • CNNVD编号:CNNVD-202005-735
  • 危害等级: 高危
  • CVE编号: CVE-2020-4285
  • 漏洞类型: 缓冲区错误
  • 发布时间: 2020-05-13
  • 威胁类型: 本地
  • 更新时间: 2020-08-14
  • 厂        商:
  • 漏洞来源:

漏洞简介

IBM i2 Analysts Notebook和IBM i2 Analysts Notebook Premium都是美国IBM公司的产品。IBM i2 Analysts Notebook是一款数据可视化分析工具。该产品支持数据存储和数据分析等功能。IBM i2 Analysts Notebook Premium是IBM i2 Analysts Notebook的高级版本。

IBM i2 Analysts Notebook 9.2.1版本和i2 Analysts Notebook Premium 9.2.1版本中存在缓冲区错误漏洞。攻击者可通过诱使用户打开特制文档利用该漏洞执行任意代码,或导致应用程序崩溃。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://www.ibm.com/support/pages/node/6209081

参考网址

来源:CONFIRM

链接:https://www.ibm.com/support/pages/node/6209081

来源:XF

链接:https://exchange.xforce.ibmcloud.com/vulnerabilities/176266

来源:www.nsfocus.net

链接:http://www.nsfocus.net/vulndb/47755

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-4285

来源:www.ibm.com

链接:https://www.ibm.com/blogs/psirt/security-bulletin-multiple-memory-corruption-vulnerabilities-in-ibm-i2-analysts-notebook-and-ibm-i2-analysts-notebook-premium/

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多