漏洞信息详情

Dolibarr ERP/CRM 跨站脚本漏洞

  • CNNVD编号:CNNVD-202005-901
  • 危害等级: 中危
  • CVE编号: CVE-2020-13094
  • 漏洞类型: 跨站脚本
  • 发布时间: 2020-05-18
  • 威胁类型: 远程
  • 更新时间: 2020-05-22
  • 厂        商:
  • 漏洞来源: Mehmet Kelepce

漏洞简介

Dolibarr ERP/CRM是法国Dolibarr基金会的一套基于Web的企业资源计划(ERP)和客户关系管理(CRM)系统。该系统可用来管理产品、库存、发票、订单等。

Dolibarr ERP/CRM 11.0.4之前版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://www.dolibarr.org/dolibarr-erp-crm-11-0-4-maintenance-release-for-branch-11-0-is-available.php

参考网址

来源:MISC

链接:https://github.com/Dolibarr/dolibarr/blob/11.0.4/ChangeLog

来源:MISC

链接:https://www.dolibarr.org/dolibarr-erp-crm-11-0-4-maintenance-release-for-branch-11-0-is-available.php

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-13094

来源:packetstormsecurity.com

链接:https://packetstormsecurity.com/files/157752/Dolibarr-11.0.3-Cross-Site-Scripting.html

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多