漏洞信息详情

Kata Containers 后置链接漏洞

  • CNNVD编号:CNNVD-202005-964
  • 危害等级: 中危
  • CVE编号: CVE-2020-2024
  • 漏洞类型: 后置链接
  • 发布时间: 2020-05-19
  • 威胁类型: 本地
  • 更新时间: 2020-05-22
  • 厂        商:
  • 漏洞来源:

漏洞简介

Kata Containers 1.11.0之前版本中存在后置链接漏洞。该漏洞源于网络系统或产品未正确过滤表示非预期资源的链接或者快捷方式的文件名。攻击者可利用该漏洞访问非法的文件路径。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://github.com/kata-containers/runtime/issues/2474

参考网址

来源:CONFIRM

链接:https://github.com/kata-containers/runtime/pull/2475

来源:CONFIRM

链接:https://github.com/kata-containers/runtime/issues/2474

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-2024

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多