漏洞信息详情

Open-Xchange OX Guard 跨站脚本漏洞

  • CNNVD编号:CNNVD-202006-1003
  • 危害等级: 中危
  • CVE编号: CVE-2020-9426
  • 漏洞类型: 跨站脚本
  • 发布时间: 2020-06-12
  • 威胁类型: 远程
  • 更新时间: 2020-07-30
  • 厂        商:
  • 漏洞来源: Martin Heiland

漏洞简介

Open-Xchange OX Guard是美国Open-Xchange公司的一款加密软件。该软件主要用于邮件和文档的加密/解密。

Open-Xchange OX Guard 2.10.3及之前版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,详情请关注厂商主页:

https://www.open-xchange.com/

参考网址

来源:MISC

链接:https://www.open-xchange.com/

来源:MISC

链接:https://seclists.org/fulldisclosure/2020/Jun/20

来源:MISC

链接:https://packetstormsecurity.com/files/158069/OX-Guard-2.10.3-Cross-Site-Scripting-Server-Side-Request-Forgery.html

来源:www.nsfocus.net

链接:http://www.nsfocus.net/vulndb/47336

来源:packetstormsecurity.com

链接:https://packetstormsecurity.com/files/158069/OX-Guard-2.10.3-Cross-Site-Scripting-Server-Side-Request-Forgery.html

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-9426

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多