漏洞信息详情

libjpeg 缓冲区错误漏洞

  • CNNVD编号:CNNVD-202006-1034
  • 危害等级: 高危
  • CVE编号: CVE-2020-14153
  • 漏洞类型: 缓冲区错误
  • 发布时间: 2020-06-15
  • 威胁类型: 本地
  • 更新时间: 2020-08-12
  • 厂        商:
  • 漏洞来源:

漏洞简介

libjpeg是一款用于处理JPEG格式图像数据的C语言库。该产品包括JPEG解码、JPEG编码和其他JPEG功能。

libjpeg 8版本至9c版本中的jdhuff.c文件存在缓冲区错误漏洞。远程攻击者可通过诱使用户打开特制文件利用该漏洞获取信息或导致应用程序崩溃。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://github.com/libjpeg-turbo/ijg

参考网址

来源:MISC

链接:https://bugs.gentoo.org/727908

来源:MISC

链接:http://www.ijg.org/files/jpegsrc.v9d.tar.gz

来源:MISC

链接:https://github.com/libjpeg-turbo/libjpeg-turbo/issues/445

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-14153

受影响实体

    暂无


补丁

    暂无

漏洞信息快速查询

相关漏洞

更多