漏洞信息详情

JerryScript 缓冲区错误漏洞

  • CNNVD编号:CNNVD-202006-1052
  • 危害等级: 高危
  • CVE编号: CVE-2020-14163
  • 漏洞类型: 缓冲区错误
  • 发布时间: 2020-06-15
  • 威胁类型: 远程
  • 更新时间: 2020-10-09
  • 厂        商:
  • 漏洞来源:

漏洞简介

JerryScript是JerryScript项目的一款轻量级的JavaScript引擎。

JerryScript 2.2.0版本中的ecma/operations/ecma-container-object.c文件存在安全漏洞。目前尚无此漏洞的相关信息,请随时关注CNNVD或厂商公告。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://github.com/jerryscript-project/jerryscript/pull/3805/commits/9d76c134c24cfb92ec079ce4298f8eff51a50416

参考网址

来源:MISC

链接:https://github.com/jerryscript-project/jerryscript/commit/c2b662170245a16f46ce02eae68815c325d99821

来源:MISC

链接:https://github.com/jerryscript-project/jerryscript/issues/3804

来源:MISC

链接:https://github.com/jerryscript-project/jerryscript/pull/3805/commits/9d76c134c24cfb92ec079ce4298f8eff51a50416

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-14163

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多