漏洞信息详情

Atlassian Confluence和Atlassian Confluence Server 注入漏洞

  • CNNVD编号:CNNVD-202006-1902
  • 危害等级: 中危
  • CVE编号: CVE-2020-4027
  • 漏洞类型: 注入
  • 发布时间: 2020-06-30
  • 威胁类型: 远程
  • 更新时间: 2021-08-16
  • 厂        商:
  • 漏洞来源:

漏洞简介

Atlassian Confluence Server和Atlassian Confluence都是澳大利亚Atlassian公司的产品。Atlassian Confluence Server是一套具有企业知识管理功能,并支持用于构建企业WiKi的协同软件的服务器版本。Atlassian Confluence是一套专业的企业知识管理与协同软件,也可以用于构建企业WiKi。

Atlassian Confluence Server和Data Center 7.5.1之前版本中存在注入漏洞。该漏洞源于用户输入构造命令、数据结构或记录的操作过程中,网络系统或产品缺乏对用户输入数据的正确验证,未过滤或未正确过滤掉其中的特殊元素,导致系统或产品产生解析或解释方式错误。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://jira.atlassian.com/browse/CONFSERVER-59898

参考网址

来源:MISC

链接:https://jira.atlassian.com/browse/CONFSERVER-59898

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-4027

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多