漏洞信息详情

MiniShare 缓冲区错误漏洞

  • CNNVD编号:CNNVD-202006-511
  • 危害等级: 超危
  • CVE编号: CVE-2020-13768
  • 漏洞类型: 缓冲区错误
  • 发布时间: 2020-06-04
  • 威胁类型: 远程
  • 更新时间: 2020-07-02
  • 厂        商:
  • 漏洞来源:

漏洞简介

MiniShare是一款主要用于文件共享的Web服务器。

MiniShare 1.4.2之前版本中存在缓冲区错误漏洞,该漏洞源于程序没有进行正确的边界检查。远程攻击者可通过发送特制的HTTP PUT请求利用该漏洞在系统上执行任意代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,详情请关注厂商主页:

https://sourceforge.net/projects/minishare/

参考网址

来源:MISC

链接:https://github.com/sartlabs/OSCE-Prep/blob/9a9d2471a9de09457f970be4ea1b57a74d26705a/My%20CVEs/Minishare_BOF_PUT.py

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-13768

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多