漏洞信息详情

Adobe Framemaker 缓冲区错误漏洞

  • CNNVD编号:CNNVD-202006-826
  • 危害等级: 高危
  • CVE编号: CVE-2020-9635
  • 漏洞类型: 缓冲区错误
  • 发布时间: 2020-06-09
  • 威胁类型: 远程
  • 更新时间: 2020-06-17
  • 厂        商:
  • 漏洞来源:

漏洞简介

Adobe Framemaker是美国奥多比(Adobe)公司的一套用于编写和编辑大型或复杂文档(包括结构化文档)的页面排版软件。

基于Windows平台的Adobe Framemaker 2019.0.5及之前版本中存在缓冲区错误漏洞。攻击者可利用该漏洞执行任意代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://helpx.adobe.com/security/products/framemaker/apsb20-32.html

参考网址

来源:www.zerodayinitiative.com

链接:https://www.zerodayinitiative.com/advisories/ZDI-20-699/

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2020.1998/

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-9635

来源:helpx.adobe.com

链接:https://helpx.adobe.com/security/products/framemaker/apsb20-32.html

来源:www.nsfocus.net

链接:http://www.nsfocus.net/vulndb/46908

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多