漏洞信息详情

Apache Karaf 代码问题漏洞

  • CNNVD编号:CNNVD-202006-991
  • 危害等级: 中危
  • CVE编号: CVE-2020-11980
  • 漏洞类型: 代码问题
  • 发布时间: 2020-06-12
  • 威胁类型: 远程
  • 更新时间: 2021-01-08
  • 厂        商:
  • 漏洞来源: Red Hat

漏洞简介

Apache Karaf是美国阿帕奇(Apache)基金会的一款用于部署应用程序和组件的轻量级的OSGi(Java动态化模块化系统)容器。

Apache Karaf 4.2.9之前版本中存在代码问题漏洞。攻击者可通过发送特制请求利用该漏洞在系统上执行任意代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

http://karaf.apache.org/security/cve-2020-11980.txt

参考网址

来源:MISC

链接:http://karaf.apache.org/security/cve-2020-11980.txt

来源:packetstormsecurity.com

链接:https://packetstormsecurity.com/files/160562/Red-Hat-Security-Advisory-2020-5568-01.html

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-11980

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2020.4464/

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多