漏洞信息详情

Locutus PHP 注入漏洞

  • CNNVD编号:CNNVD-202007-080
  • 危害等级: 超危
  • CVE编号: CVE-2020-13619
  • 漏洞类型: 注入
  • 发布时间: 2020-07-01
  • 威胁类型: 远程
  • 更新时间: 2020-08-05
  • 厂        商:
  • 漏洞来源:

漏洞简介

Locutus PHP是一款使用在JavaScript中的开源PHP语言标准库。

Locutus PHP 2.0.11及之前版本中的php/exec/escapeshellarg存在安全漏洞。攻击者可利用该漏洞执行代码。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://locutus.io/php/

参考网址

来源:MISC

链接:https://reallinkers.github.io/CVE-2020-13619/

来源:MISC

链接:https://www.npmjs.com/package/locutus

来源:MISC

链接:https://locutus.io/php/

来源:www.nsfocus.net

链接:http://www.nsfocus.net/vulndb/47412

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-13619

受影响实体

    暂无


补丁

    暂无

漏洞信息快速查询

相关漏洞

更多