漏洞信息详情

Cisco RV042 Dual WAN VPN Router和RV042G Dual Gigabit WAN VPN Router 跨站脚本漏洞

  • CNNVD编号:CNNVD-202007-098
  • 危害等级: 中危
  • CVE编号: CVE-2020-3431
  • 漏洞类型: 跨站脚本
  • 发布时间: 2020-07-01
  • 威胁类型:
  • 更新时间: 2020-07-06
  • 厂        商:
  • 漏洞来源:

漏洞简介

Cisco RV042 Dual WAN VPN Router和RV042G Dual Gigabit WAN VPN Router都是美国思科(Cisco)公司的一款VPN(虚拟专用网络)路由器。

Cisco Small Business RV042 Dual WAN VPN Routers和Cisco Small Business RV042G Dual Gigabit WAN VPN Routers 4.2.3.14之前版本中存在跨站脚本漏洞,该漏洞源于程序没有充分验证用户输入。攻击者可借助特制链接利用该漏洞在上下文中执行任意脚本代码,或获取敏感信息。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-sa-rv-routers-xss-K7Z5U6q3

参考网址

来源:www.nsfocus.net

链接:http://www.nsfocus.net/vulndb/47059

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2020.2271/

来源:tools.cisco.com

链接:https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-sa-rv-routers-xss-K7Z5U6q3

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多