漏洞信息详情

TileServer GL 跨站脚本漏洞

  • CNNVD编号:CNNVD-202007-100
  • 危害等级: 中危
  • CVE编号: CVE-2020-15500
  • 漏洞类型: 跨站脚本
  • 发布时间: 2020-07-01
  • 威胁类型: 远程
  • 更新时间: 2021-04-16
  • 厂        商:
  • 漏洞来源: Akash Chathoth

漏洞简介

TileServer GL是MapTiler团队的一款用于矢量图块的开源地图服务器。

TileServer GL 3.0.0及之前版本中的server.js文件存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

http://tileserver.org/

参考网址

来源:MISC

链接:https://packetstormsecurity.com/files/162193/Tileserver-gl-3.0.0-Cross-Site-Scripting.html

来源:MISC

链接:https://github.com/maptiler/tileserver-gl/issues/461

来源:www.exploit-db.com

链接:https://www.exploit-db.com/exploits/49771

来源:packetstormsecurity.com

链接:https://packetstormsecurity.com/files/162193/Tileserver-gl-3.0.0-Cross-Site-Scripting.html

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-15500

来源:www.nsfocus.net

链接:http://www.nsfocus.net/vulndb/47057

受影响实体

    暂无


补丁

    暂无

漏洞信息快速查询

相关漏洞

更多