漏洞信息详情

Joomla! 数据伪造问题漏洞

  • CNNVD编号:CNNVD-202007-1039
  • 危害等级: 中危
  • CVE编号: CVE-2020-15699
  • 漏洞类型: 数据伪造问题
  • 发布时间: 2020-07-15
  • 威胁类型: 远程
  • 更新时间: 2020-07-17
  • 厂        商:
  • 漏洞来源:

漏洞简介

Joomla!是美国Open Source Matters团队的一套使用PHP和MySQL开发的开源、跨平台的内容管理系统(CMS)。

Joomla! 3.9.19及之前版本中存在数据伪造问题漏洞,该漏洞源于程序缺少对usergroups表对象的验证检查。攻击者可利用该漏洞导致站点配置损坏。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://developer.joomla.org/security-centre/819-20200702-core-missing-checks-can-lead-to-a-broken-usergroups-table-record.html

参考网址

来源:MISC

链接:https://developer.joomla.org/security-centre/819-20200702-core-missing-checks-can-lead-to-a-broken-usergroups-table-record.html

来源:vigilance.fr

链接:https://vigilance.fr/vulnerability/Joomla-Core-six-vulnerabilities-32839

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-15699

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2020.2433/

受影响实体

    暂无


补丁

    暂无

漏洞信息快速查询

相关漏洞

更多