漏洞信息详情

Cisco SD-WAN vManage Software 跨站脚本漏洞

  • CNNVD编号:CNNVD-202007-1066
  • 危害等级: 中危
  • CVE编号: CVE-2020-3406
  • 漏洞类型: 跨站脚本
  • 发布时间: 2020-07-15
  • 威胁类型: 远程
  • 更新时间: 2020-07-24
  • 厂        商:
  • 漏洞来源:

漏洞简介

Cisco SD-WAN vManage Software是美国思科(Cisco)公司的一款用于SD-WAN(软件定义广域网络)解决方案的管理软件。

Cisco SD-WAN vManage Software 19.2.2及之前版本中的Web管理界面存在跨站脚本漏洞,该漏洞源于程序没有正确验证用户输入。远程攻击者可借助特制链接利用该漏洞执行任意脚本代码,或访问基于浏览器的信息。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-vmanxss-z7bhvHpy

参考网址

来源:CISCO

链接:https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-vmanxss-z7bhvHpy

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2020.2424/

来源:tools.cisco.com

链接:https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-vmanxss-z7bhvHpy

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-3406

来源:www.nsfocus.net

链接:http://www.nsfocus.net/vulndb/47181

受影响实体

    暂无


补丁

    暂无

漏洞信息快速查询

相关漏洞

更多