漏洞信息详情

Red Hat Ansible 日志信息泄露漏洞

  • CNNVD编号:CNNVD-202007-1193
  • 危害等级: 中危
  • CVE编号: CVE-2020-14332
  • 漏洞类型: 日志信息泄露
  • 发布时间: 2020-07-16
  • 威胁类型: 本地
  • 更新时间: 2022-04-06
  • 厂        商:
  • 漏洞来源:

漏洞简介

Red Hat Ansible是美国红帽(Red Hat)公司的一款计算机系统配置管理器。该产品可用于发布、管理和编排计算机系统。Ansible Engine是其中的一个Ansible引擎。

Red Hat Ansible中存在安全漏洞,该漏洞源于在--check模式下,module_args没有进行正确地审核。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://www.redhat.com/

参考网址

来源:DEBIAN

链接:https://www.debian.org/security/2021/dsa-4950

来源:MISC

链接:https://github.com/ansible/ansible/pull/71033

来源:CONFIRM

链接:https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2020-14332

来源:vigilance.fr

链接:https://vigilance.fr/vulnerability/Ansible-Core-information-disclosure-via-no-log-Content-Parameter-33044

来源:www.cybersecurity-help.cz

链接:https://www.cybersecurity-help.cz/vdb/SB2021080804

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2021.2663

来源:access.redhat.com

链接:https://access.redhat.com/security/cve/cve-2020-14332

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-14332

受影响实体

    暂无


补丁

    暂无

漏洞信息快速查询

相关漏洞

更多