漏洞信息详情

Teclib GLPI SQL注入漏洞

  • CNNVD编号:CNNVD-202007-1283
  • 危害等级: 高危
  • CVE编号: CVE-2020-15108
  • 漏洞类型: SQL注入
  • 发布时间: 2020-07-17
  • 威胁类型: 远程
  • 更新时间: 2020-07-23
  • 厂        商:
  • 漏洞来源:

漏洞简介

Teclib GLPI是法国Teclib公司的一套开源的IT资产管理套件。该套件包含设备状态管理、资产清单存储、管理流程和工作日志管理等功能。

Teclib GLPI 9.5.1之前版本中存在SQL注入漏洞。该漏洞源于基于数据库的应用缺少对外部输入SQL语句的验证。攻击者可利用该漏洞执行非法SQL命令。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://github.com/glpi-project/glpi/security/advisories/GHSA-qv6w-68gq-wx2v

参考网址

来源:CONFIRM

链接:https://github.com/glpi-project/glpi/security/advisories/GHSA-qv6w-68gq-wx2v

来源:MISC

链接:https://github.com/glpi-project/glpi/commit/a4baa64114eb92fd2adf6056a36e0582324414ba

来源:MISC

链接:https://github.com/glpi-project/glpi/pull/6684

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-15108

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多