漏洞信息详情

Moodle 跨站脚本漏洞

  • CNNVD编号:CNNVD-202007-1323
  • 危害等级: 高危
  • CVE编号: CVE-2020-14320
  • 漏洞类型: 跨站脚本
  • 发布时间: 2020-07-21
  • 威胁类型: 远程
  • 更新时间: 2020-07-22
  • 厂        商:
  • 漏洞来源:

漏洞简介

Moodle是一套免费、开源的电子学习软件平台,也称课程管理系统、学习管理系统或虚拟学习环境。

Moodle 3.7.0版本至3.7.6版本、3.8.0版本至3.8.3版本和3.9.0版本中存在跨站脚本漏洞,该漏洞源于管理任务日志过滤器没有正确处理用户提供的数据。远程攻击者可借助特制链接利用该漏洞在用户浏览器中执行任意HTML和脚本代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://moodle.org/security/

参考网址

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2020.2464/

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多