漏洞信息详情

Sails.js 输入验证错误漏洞

  • CNNVD编号:CNNVD-202007-1348
  • 危害等级: 高危
  • CVE编号: CVE-2018-21036
  • 漏洞类型: 输入验证错误
  • 发布时间: 2020-07-21
  • 威胁类型: 远程
  • 更新时间: 2020-07-24
  • 厂        商:
  • 漏洞来源:

漏洞简介

Sails.js是美国Sails公司的一款基于Node.js的Web应用程序框架。

Sails.js 1.0.0-46之前版本中存在安全漏洞。攻击者可利用该漏洞造成拒绝服务。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://sailsjs.com/

参考网址

来源:MISC

链接:https://github.com/balderdashy/sails-hook-sockets/commit/ff02114eaec090ee51db48435cc32d451662606e

来源:MLIST

链接:http://www.openwall.com/lists/oss-security/2020/07/19/1

来源:MISC

链接:https://github.com/balderdashy/sails-hook-sockets/commit/0533a4864b1920fd8fbb5287bc0889193c5faf44

来源:MISC

链接:https://github.com/balderdashy/sails/blob/56f8276f6501a144a03d1f0f28df4ccdb4ad82e2/CHANGELOG.md

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2018-21036

受影响实体

    暂无


补丁

    暂无

漏洞信息快速查询

相关漏洞

更多