漏洞信息详情

LibreNMS SQL注入漏洞

  • CNNVD编号:CNNVD-202007-1355
  • 危害等级: 中危
  • CVE编号: CVE-2020-15873
  • 漏洞类型: SQL注入
  • 发布时间: 2020-07-21
  • 威胁类型: 远程
  • 更新时间: 2020-07-24
  • 厂        商:
  • 漏洞来源:

漏洞简介

LibreNMS是一套基于PHP和MySQL的开源网络监控系统。该系统具有自定义警报、自动发现网络环境和自动更新等特点。

LibreNMS 1.65.1之前版本中存在SQL注入漏洞。该漏洞源于基于数据库的应用缺少对外部输入SQL语句的验证。攻击者可利用该漏洞执行非法SQL命令。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://github.com/librenms/librenms/commit/8f3a29cde5bbd8608f9b42923a7d7e2598bcac4e

参考网址

来源:MISC

链接:https://github.com/librenms/librenms/commit/8f3a29cde5bbd8608f9b42923a7d7e2598bcac4e

来源:MISC

链接:https://research.loginsoft.com/bugs/blind-sql-injection-in-librenms/

来源:MISC

链接:https://github.com/librenms/librenms/pull/11923

来源:MISC

链接:https://community.librenms.org/c/announcements

来源:MISC

链接:https://github.com/librenms/librenms/compare/1.65...1.65.1

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-15873

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多