漏洞信息详情

Lua 资源管理错误漏洞

  • CNNVD编号:CNNVD-202007-1358
  • 危害等级: 高危
  • CVE编号: CVE-2020-15888
  • 漏洞类型: 资源管理错误
  • 发布时间: 2020-07-21
  • 威胁类型: 远程
  • 更新时间: 2021-07-26
  • 厂        商:
  • 漏洞来源:

漏洞简介

Lua是Lua团队的一款轻量级、扩展的开源脚本语言。

Lua 5.4.0及之前版本中存在资源管理错误漏洞。远程攻击者可利用该漏洞在系统上执行任意代码或导致应用程序崩溃。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://github.com/lua/lua/commit/eb41999461b6f428186c55abd95f4ce1a76217d5

参考网址

来源:MISC

链接:https://github.com/lua/lua/commit/6298903e35217ab69c279056f925fb72900ce0b7

来源:MISC

链接:https://github.com/lua/lua/commit/eb41999461b6f428186c55abd95f4ce1a76217d5

来源:MISC

链接:http://lua-users.org/lists/lua-l/2020-07/msg00053.html

来源:MISC

链接:http://lua-users.org/lists/lua-l/2020-07/msg00071.html

来源:MISC

链接:http://lua-users.org/lists/lua-l/2020-07/msg00054.html

来源:MISC

链接:http://lua-users.org/lists/lua-l/2020-07/msg00079.html

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-15888

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多