漏洞信息详情

LuaJIT 缓冲区错误漏洞

  • CNNVD编号:CNNVD-202007-1362
  • 危害等级: 高危
  • CVE编号: CVE-2020-15890
  • 漏洞类型: 缓冲区错误
  • 发布时间: 2020-07-21
  • 威胁类型: 远程
  • 更新时间: 2020-09-21
  • 厂        商:
  • 漏洞来源: Ubuntu

漏洞简介

LuaJIT是一款用于Lua语言的即时编译器。

LuaJit 2.1.0-beta3及之前版本中存在缓冲区错误漏洞。远程攻击者可利用该漏洞导致拒绝服务(段错误)。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://github.com/LuaJIT/LuaJIT/issues/601

参考网址

来源:UBUNTU

链接:https://usn.ubuntu.com/4501-1/

来源:MISC

链接:https://github.com/LuaJIT/LuaJIT/issues/601

来源:MLIST

链接:https://lists.debian.org/debian-lts-announce/2020/07/msg00026.html

来源:packetstormsecurity.com

链接:https://packetstormsecurity.com/files/159186/Ubuntu-Security-Notice-USN-4501-1.html

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2020.3167/

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-15890

来源:vigilance.fr

链接:https://vigilance.fr/vulnerability/LuaJit-out-of-bounds-memory-reading-via-Frame-Traversal-32942

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2020.2574/

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多