漏洞信息详情

WordPress Social Sharing 跨站请求伪造漏洞

  • CNNVD编号:CNNVD-202007-1383
  • 危害等级: 高危
  • CVE编号: CVE-2020-5611
  • 漏洞类型: 跨站请求伪造
  • 发布时间: 2020-07-22
  • 威胁类型: 远程
  • 更新时间: 2020-07-28
  • 厂        商:
  • 漏洞来源:

漏洞简介

WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。Social Sharing是使用在其中的一个社交分享插件。

WordPress Social Sharing 1.2.10之前版本中存在跨站请求伪造漏洞。该漏洞源于WEB应用未充分验证请求是否来自可信用户。攻击者可利用该漏洞通过受影响客户端向服务器发送非预期的请求。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://wordpress.org/plugins/social-rocket/

参考网址

来源:MISC

链接:https://jvn.jp/en/jp/JVN05502028/index.html

来源:MISC

链接:https://wordpress.org/plugins/social-rocket/

来源:jvndb.jvn.jp

链接:https://jvndb.jvn.jp/en/contents/2020/JVNDB-2020-000046.html

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-5611

受影响实体

    暂无


补丁

    暂无

漏洞信息快速查询

相关漏洞

更多