漏洞信息详情

Lua 安全漏洞

  • CNNVD编号:CNNVD-202007-1525
  • 危害等级: 中危
  • CVE编号: CVE-2020-15945
  • 漏洞类型: 其他
  • 发布时间: 2020-07-24
  • 威胁类型: 本地
  • 更新时间: 2020-08-12
  • 厂        商:
  • 漏洞来源:

漏洞简介

Lua是Lua团队的一款轻量级、扩展的开源脚本语言。

Lua 5.4.0及之前版本中的ldebug.c文件的changeline存在安全漏洞。远程攻击者可利用该漏洞造成拒绝服务(段错误)。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://github.com/lua/lua/commit/a2195644d89812e5b157ce7bac35543e06db05e3

参考网址

来源:MISC

链接:http://lua-users.org/lists/lua-l/2020-07/msg00123.html

来源:MISC

链接:https://github.com/lua/lua/commit/a2195644d89812e5b157ce7bac35543e06db05e3

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-15945

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多