漏洞信息详情

NETGEAR R6700 信任管理问题漏洞

  • CNNVD编号:CNNVD-202007-1643
  • 危害等级: 高危
  • CVE编号: CVE-2020-10925
  • 漏洞类型: 信任管理问题
  • 发布时间: 2020-07-28
  • 威胁类型: 远程或本地
  • 更新时间: 2020-07-30
  • 厂        商:
  • 漏洞来源:

漏洞简介

NETGEAR R6700是美国网件(NETGEAR)公司的一款无线路由器。

NETGEAR R6700 V1.0.4.84_10.0.58版本中的文件下载(HTTPS)存在信任管理问题漏洞,该漏洞源于程序没有正确验证服务器的证书。攻击者可利用该漏洞(及其他漏洞)执行任意代码。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://www.netgear.com/

参考网址

来源:MISC

链接:https://www.zerodayinitiative.com/advisories/ZDI-20-705/

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-10925

受影响实体

    暂无


补丁

    暂无

漏洞信息快速查询

相关漏洞

更多