漏洞信息详情

NETGEAR R6700 缓冲区错误漏洞

  • CNNVD编号:CNNVD-202007-1651
  • 危害等级: 高危
  • CVE编号: CVE-2020-15416
  • 漏洞类型: 缓冲区错误
  • 发布时间: 2020-07-28
  • 威胁类型: 远程或本地
  • 更新时间: 2020-07-31
  • 厂        商:
  • 漏洞来源:

漏洞简介

NETGEAR R6700是美国网件(NETGEAR)公司的一款无线路由器。

NETGEAR R6700 V1.0.4.84_10.0.58版本中的httpd服务存在缓冲区错误漏洞,该漏洞源于程序将用户提供的数据复制到基于栈的固定缓冲区之前,没有正确验证数据长度。攻击者可利用该漏洞绕过身份验证。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://www.netgear.com/

参考网址

来源:MISC

链接:https://www.zerodayinitiative.com/advisories/ZDI-20-712/

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-15416

受影响实体

    暂无


补丁

    暂无

漏洞信息快速查询

相关漏洞

更多