漏洞信息详情

Adobe Magento Commerce和Magento Open Source 安全漏洞

  • CNNVD编号:CNNVD-202007-1655
  • 危害等级: 中危
  • CVE编号: CVE-2020-9690
  • 漏洞类型: 其他
  • 发布时间: 2020-07-28
  • 威胁类型: 本地
  • 更新时间: 2020-07-31
  • 厂        商:
  • 漏洞来源:

漏洞简介

Adobe Magento是美国奥多比(Adobe)公司的一套开源的PHP电子商务系统。该系统提供权限管理、搜索引擎和支付网关等功能。Magento Open Source是Magento的开源版本。Magento Commerce是Magento的商业版本。

Adobe Magento Commerce 2 2.3.5-p1及之前版本和Magento Open Source 2 2.3.5-p1及之前版本中存在安全漏洞。攻击者可利用该漏洞绕过签名验证。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://helpx.adobe.com/security/products/magento/apsb20-47.html

参考网址

来源:helpx.adobe.com

链接:https://helpx.adobe.com/security/products/magento/apsb20-47.html

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-9690

来源:vigilance.fr

链接:https://vigilance.fr/vulnerability/Magento-Commerce-OpenSource-three-vulnerabilities-32941

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2020.2587/

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多