漏洞信息详情

Grin 数据伪造问题漏洞

  • CNNVD编号:CNNVD-202007-1658
  • 危害等级: 高危
  • CVE编号: CVE-2020-15899
  • 漏洞类型: 数据伪造问题
  • 发布时间: 2020-07-28
  • 威胁类型: 远程
  • 更新时间: 2020-08-05
  • 厂        商:
  • 漏洞来源:

漏洞简介

Grin是一款MimbleWimble协议的实现。

Grin中存在安全漏洞,该漏洞源于程序没有充分验证有关Mimblewimble的数据。攻击者可利用该漏洞造成应用程序崩溃。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://github.com/mimblewimble/grin-security/blob/master/CVEs/CVE-2020-15899.md

参考网址

来源:CONFIRM

链接:https://github.com/mimblewimble/grin-security/blob/master/CVEs/CVE-2020-15899.md

来源:MISC

链接:https://github.com/mimblewimble/grin/compare/v3.1.1...v4.0.0

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-15899

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多