漏洞信息详情

IBM Planning Analytics 跨站脚本漏洞

  • CNNVD编号:CNNVD-202007-1679
  • 危害等级: 中危
  • CVE编号: CVE-2020-4645
  • 漏洞类型: 跨站脚本
  • 发布时间: 2020-07-28
  • 威胁类型: 远程
  • 更新时间: 2020-07-31
  • 厂        商:
  • 漏洞来源:

漏洞简介

IBM Planning Analytics是美国IBM公司的一套业务规划分析解决方案。该方案支持自动化执行业务规划、预算和分析等流程。

IBM Planning Analytics 2.0.0版本至2.0.9.1版本中存在跨站脚本漏洞。远程攻击者可利用该漏洞在Web UI中注入任意的JavaScript代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://www.ibm.com/support/pages/node/6253355

参考网址

来源:CONFIRM

链接:https://www.ibm.com/support/pages/node/6253355

来源:XF

链接:https://exchange.xforce.ibmcloud.com/vulnerabilities/185717

来源:www.ibm.com

链接:https://www.ibm.com/blogs/psirt/security-bulletin-ibm-planning-analytics-has-addressed-multiple-security-vulnerabilities-2/

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-4645

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多