漏洞信息详情

IBM Security Guardium 加密问题漏洞

  • CNNVD编号:CNNVD-202007-1699
  • 危害等级: 高危
  • CVE编号: CVE-2020-4185
  • 漏洞类型: 加密问题
  • 发布时间: 2020-07-29
  • 威胁类型: 远程
  • 更新时间: 2020-08-18
  • 厂        商:
  • 漏洞来源:

漏洞简介

IBM Security Guardium是美国IBM公司的一套提供数据保护功能的平台。该平台包括自定义UI、报告管理和流线化的审计流程构建等功能。

IBM Security Guardium 10.5版本、10.6版本和11.1版本中存在安全漏洞,该漏洞源于程序使用了弱加密算法。攻击者可利用该漏洞获取敏感信息。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://www.ibm.com/support/pages/node/6254369

参考网址

来源:CONFIRM

链接:https://www.ibm.com/support/pages/node/6254369

来源:XF

链接:https://exchange.xforce.ibmcloud.com/vulnerabilities/174803

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-4185

来源:www.nsfocus.net

链接:http://www.nsfocus.net/vulndb/47852

来源:www.ibm.com

链接:https://www.ibm.com/blogs/psirt/security-bulletin-ibm-security-guardium-is-affected-by-a-use-of-broken-or-risky-cryptographic-algorithm-vulnerability/

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多