漏洞信息详情

Fastify 资源管理错误漏洞

  • CNNVD编号:CNNVD-202007-1740
  • 危害等级: 中危
  • CVE编号: CVE-2020-8192
  • 漏洞类型: 资源管理错误
  • 发布时间: 2020-07-30
  • 威胁类型: 远程
  • 更新时间: 2020-08-07
  • 厂        商:
  • 漏洞来源:

漏洞简介

Fastify是OpenJS基金会的一款用于Node.js的开源Web框架。

Fastify v2.14.1版本和v3.0.0-rc.4版本中存在资源管理错误漏洞。攻击者可利用该漏洞导致资源耗尽(拒绝服务)。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,详情请关注厂商主页:

https://www.npmjs.com/package/fastify

参考网址

来源:MISC

链接:https://hackerone.com/reports/903521

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-8192

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多